Oppure

Loading
06/08/14 15:45
Thejuster
Ragazzi ho bisogno di un grande aiuto

Ho 2 HD

1) Vuoto
2) Win7

E' successo che l'hd con win7 spesso e volentieri lo rimuovo inserendo altri HD.

ora installando Win8 Nell'hd vuoto, l'installazione mi ha fatto un macello.
In Pratica mi ha installato il boot di avvio sull'hd contenente win7 e windows 8 lo ha installato sull'hd vuoto.

Cosa succede quindi?

Se rimuovo L'HD con win7 che ha in se installato il boot di avvio di win8, Win8 installato sull'hd vuoto non parte.
perché il boot è installato sull'hd contenente win7.

Come posso fare per risolvere questo problema?

vi prego aiutatemi.
Ultima modifica effettuata da Thejuster 06/08/14 15:45
mire.forumfree.it/ - Mire Engine
06/08/14 16:08
dnha
Ciao, prova a reinstallare BOOTMGR dal cd di ripristino. :k:
aaa
07/08/14 6:11
Thejuster
Devo togliere l'hd contenente il boot e poi effettuare il ripristino?

(PS: L'os che mi server e win8 non win7. Solo che per avviare win8 ho bisogno che sia collegato l'hd di win7 ed'è proprio questo che voglio correggere, Avere il boot di win8 direttamente sull'hd dove c'è realmente installato win8 )

vorrei andare sul sicuro perché ho molti dati importanti e non vorrei fare un qualcosa che
potrebbe cancellarmi tutto.
Ultima modifica effettuata da Thejuster 07/08/14 6:14
mire.forumfree.it/ - Mire Engine
07/08/14 7:11
dnha
Prova a togliere l'HDD con Windows7 e avviare il CD di ripristino.
Nel CD ci dovrebbe essere un opzione: "Risolvi problemi di avvio".
Dovrebbe risolvere i tuoi problemi :)
aaa
07/08/14 8:07
Thejuster
Grazi dnha ci proverò entro stasera e ti faccio sapere
mire.forumfree.it/ - Mire Engine