Oppure

Loading
23/03/20 16:37
alex1995
salve, mi sono assemblato il pc... si io. ebbene ho un problema il pc si accende i led della tastiera anche il lettore dvd fa apri e chiudi etc... solo non si vede il video ho montato questa scheda video amazon.it/gp/product/B01AY78NFW/… che avevo nel vecchio pc ma non è pcie x16 e non si vede il video, la scheda madre è questa amazon.it/gp/product/B07L4LG42M/…, ora se non fosse non è compatibile non dovrebbe fare il beep dallo speaker? osi è rotta perche l' ho rimossa "forzatamente" dalla vecchia scheda madre? o ho sbagliato ad assemblare qualcosa. in ogni caso avevo gli ultimi risparmi e ho comprato questa amazon.it/gp/product/B07489XSJP/… su pcpartpicker mi dice che è compatibile ma è compatibile?
aaa
23/03/20 19:57
Ultimo
Se non hai bruciato qualcosa :rofl:

L'Ultima scheda è compatibile :k:
If ok Then GOTO Avanza else GOTO Inizia

25/03/20 16:11
Mikelius
La scheda madre sembra avere uscite video VGA e DVI. Hai modo di provarle?
aaa
27/03/20 17:07
alex1995
allora ho annullato l' ordine della scheda perche ho scoperto che la mia cpu ce l' ha integrata ora il problema è che la prima volta che l' ho acceso mi dava cpu not compatible allora ho aggiornato il bios e fino a quì la schermata del bios appariva ma ora non appare più ne fa il beep quando si accende , prima lo faceva :( la cpu è questa amazon.it/gp/product/B07RXW4Y2K/… la scheda madre è questa: amazon.it/gp/product/B07L4LG42M/…

il dissipatore e le ventole funzionano però

perfavore potete aiutarmi?
Ultima modifica effettuata da alex1995 27/03/20 17:26
aaa
28/03/20 15:10
Mikelius
In effetti ci sono problemi di compatibilità tra scheda madre e CPU.

Sicuro che l'aggiornamento del bios è stato corretto?
aaa
31/03/20 9:34
alex1995
si
aaa
31/03/20 9:37
Ultimo
Postato originariamente da alex1995:

si


Vuoi emulare le gesta di Blink46 su YouTube ?

;)
If ok Then GOTO Avanza else GOTO Inizia

31/03/20 17:34
alex1995
non ho idea di chi sia :(. comunque ora funziona ho notato che siccedeva che non si vedeva il video quando connettevo tutto i fili del pulsante di accenzione avevo scaricato lo schema sbagliato, ho staccato tutto ho scaricato lo schema giusto ora funziona tutto. ora il problema è che non so come usare la scheda video nuova perche anche se la collevo gia pci express la scheda madre usa solo la scheda video della cpu come faccio a fargli usare l' altra c' è magari qualche voce nel bios? perche nella mia vecchia p8h61-m appena inserici la scheda video nello slot pci e e evviavi il pc lui automaticamente faceva funzionare la scheda video pci e
Ultima modifica effettuata da alex1995 31/03/20 17:37
aaa